IceWarp 12.1.1.5 Update

IceWarp and vulnerability CVE-2021-44228

New CVSS severity level 10 weakness has been found in the Apache Log4j Java library. No IceWarp on-prem or cloud product is affected, however as always, we are suggesting to all our clients to keep all products updated. You can download newest version of IceWarp on our website. Cloud clients are, as usual, without worries and under care of IceWarp cloud team, who is updating IceWarp instances periodically.

More informations about CVE-2021-44228 and why is so dangerous can be found here and here.

Like it? Share it!